Versandprobleme mit secure.mailbox
Es kann vorkommen, dass Mails aus dem mailbox Office nicht ausgeliefert werden können, wenn Sie in den Einstellungen mailbox | Verschlüsselter Versand aktiviert haben. Bitte prüfen Sie daher zunächst diese Einstellung.
Falls sie aktiviert ist, erhalten Sie unter Umständen eine Fehlermeldung wie die folgende, nachdem Sie versucht haben, eine Mail von Ihrer secure-Adresse zu verschicken:
(Im Beispiel: max.mustermann@mailbox.org
versucht über seine secure-Adresse eine Mail an schmidt@example.com
zu senden)
The mail system
schmidt@example.com>: mail transport unavailable
--C02BF40022.1392494027/mxtls1.mailbox.org
Content-Description: Delivery report
Content-Type: message/delivery-status
X-Postfix-Sender: rfc822; max.mustermann@secure.mailbox.org
Final-Recipient: rfc822; schmidt@example.com
Original-Recipient: rfc822; schmidt@example.com
Action: failed
Status: 4.3.0
Diagnostic-Code: X-Postfix; mail transport unavailable
Ursache
Wenn Sie Ihre secure-Adresse verwenden, transportieren wir die Mail von unserem Mailserver ausschließlich über verschlüsselte Verbindungen zum Mailserver des Empfängers.
Leider unterstützen nicht alle Mailserver verschlüsselte Verbindungen. In diesem Fall:
- versucht unser Server insgesamt 3 Stunden lang, die Mail zuzustellen.
- kann innerhalb dieser Zeit keine verschlüsselte Verbindung zum Empfänger-Mailserver hergestellt werden, bricht der Versand ab – mit genau der oben dargestellten Fehlermeldung.
- die Nachricht wird nicht unverschlüsselt versendet.
Hintergrund
Es handelt sich hierbei nicht um einen Bug (unerwünschtes Ergebnis durch einen Softwarefehler), sondern um ein gewolltes Verhalten.
Damit stellen wir sicher, dass Ihre Mails nicht unsicher über unverschlüsselte Verbindungen verschickt werden.
Lösung / Empfehlung
Weisen Sie den Empfänger auf diesen Umstand hin, damit er seinen Mailserver nach aktuellen Sicherheitsstandards konfigurieren (lassen) kann.