Shipping problems with secure.mailbox
It may happen that mails from the mailbox Office cannot be delivered if you have enabled mailbox | Encrypted sending in the settings. Please check this setting first.
If it is enabled, you may receive an error message like the following after trying to send a mail from your secure address:
(In this example: max.mustermann@mailbox.org
tries to send a mail via their secure address to schmidt@example.com
)
The mail system
schmidt@example.com>: mail transport unavailable
--C02BF40022.1392494027/mxtls1.mailbox.org
Content-Description: Delivery report
Content-Type: message/delivery-status
X-Postfix-Sender: rfc822; max.mustermann@secure.mailbox.org
Final-Recipient: rfc822; schmidt@example.com
Original-Recipient: rfc822; schmidt@example.com
Action: failed
Status: 4.3.0
Diagnostic-Code: X-Postfix; mail transport unavailable
Cause
When you use your secure address, we transport the mail from our mail server exclusively via encrypted connections to the recipient's mail server.
Unfortunately, not all mail servers support encrypted connections. In this case:
- our server will attempt delivery for a total of 3 hours.
- if no encrypted connection to the recipient’s mail server can be established within this time, the delivery will fail – resulting in exactly the error message shown above.
- the message will not be sent unencrypted.
Background
This is not a bug (an undesired result caused by a software error), but rather intended behavior.
This ensures that your mails are never sent insecurely over unencrypted connections.
Solution / Recommendation
Inform the recipient about this issue so they can configure (or have configured) their mail server according to current security standards.